Shellshock Customer Notification

Shellshock

Dear Valued Customer,

The Shellshock vulnerability in GNU Bourne Again Shell, commonly known as Bash, (CVE-2014-6271) has received a significant amount of attention recently. While the discovered issue is specific to GNU Bash, the command line shell used in many Linux and UNIX operating systems, many customers are wondering whether this affects the product offerings from Canon Solutions America.

In response to the “Shellshock” vulnerability in GNU Bash 1.14 through 4.3 (inclusive), Canon Solutions America has been investigating its effect on our products, solutions and systems.

Most of the product offerings from Canon Solutions America are not affected by this vulnerability. For more information or questions on specific products, please contact the Canon Solutions America national help desk at 1-800-355-1385.