Heartbleed Customer Notification

Dear Valued Customer,

The Heartbleed vulnerability in OpenSSL (CVE-2014-0160) has received a significant amount of attention recently. While the discovered issue is specific to OpenSSL, the open source cryptographic library used by many websites, many customers are wondering whether this affects the product offerings from Canon Solutions America.

In response to the "Heartbleed" vulnerability in OpenSSL 1.0.1 through 1.0.1f (inclusive), Canon Solutions America has been investigating its effect on our products, solutions and systems.

While most of the product offerings from Canon Solutions America are not affected by this vulnerability, we would like to make you aware of more specific details. To that end, we are providing the following information, which lists the vulnerability status of our products, solutions and systems. Click here to view product specific details. For more information, please contact the Canon Solutions America national help desk at 1-800-355-1385.